Почему некоторые сайты обновились до WordPress 4.1.3?

Дата публикации:Апрель 24, 2015

С момента выхода в свет WordPress 4.2 некоторые пользователи стали задавать вопрос, почему некоторые сайты автоматически обновились до версии WordPress 4.1.3. Об этом релизе нет никакой информации ни на сайте Make WordPress Core, ни в официальном блоге WordPress. Однако следующая статья кодекса объясняет, что несет в себе версия WordPress 4.1.3, и почему она была выпущена.

«Исправляет записи базы данных для наборов символов, поврежденных в результате релиза безопасности WordPress 4.1.2. Не затрагиваются ни UTF-8, ни latin1. За большей информацией перейдите к тикету #32051.

В тикете представлено массивное техническое описание критической ошибки, а также что нужно сделать для ее исправления. Наряду с 4.1.3, патч применяется к следующим версиям:

  • 7.7
  • 8.7
  • 9.5
  • 0.3

Сайты, на которых стоит WordPress 3.7 и выше, будут автоматически обновлены (если автообновления включены). Если вы работаете со старой версией WordPress, я рекомендую вам обновиться до 4.2. В ней появились многочисленные интересные возможности, а также исправлен 231 баг.

Источник: wptavern.com

Поделиться

Оставить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Получать новые комментарии по электронной почте. Вы можете подписаться без комментирования.