Хотя в настоящее время ядро WordPress поддерживает обратную совместимость с PHP 5.2.4+, разработчикам тем и плагинов не обязательно придерживаться того же самого. Подключение возможностей, требующих более поздних версий…