Пользователям WordPress необходимо обновить свои сайты до версии 3.9.2, поскольку это – релиз безопасности. В соответствии с анонсом, 3.9.2 исправляет возможную проблему отказа в обслуживании при XML-обработке PHP….

Для плагина JSON REST API на выходных вышло обновление безопасности. Версия 1.1.1 включает в себя исправление уязвимости, которая позволяла использовать встроенную поддержку JSONP для передачи любых Flash SWF-файлов….

Версия WordPress 3.8.2 была выпущена сегодня с несколькими важными исправлениями безопасности, которые требуют незамедлительного обновления. Если вы включили фоновые обновления, то в таком случае вы должны получить версию…